This discussion forum has been created for participants to share ideas, information and breakthroughs related to the development of the innovative Keppe Motor technology.


    Motor test results

    Share

    j greef

    Posts : 36
    Join date : 2008-12-31
    Location : Europe

    Motor test results

    Post  j greef on Fri Jan 16, 2009 4:26 pm

    Hi all,

    I would like suggest to post the test results of your motors under this topic so that we can learn from each other.

    As an example, enclosed I post an oscilloscope picture of my motor's coil current and voltage readings.
    * The current is always zero, except when the reed swich closes.
    * The voltage varies according a sinus function and drops almost to zero when the switch closes.
    * Timescale: 10 msec per division (so one cycle = +/- 42 msec which means motor rpm = +/-1430).
    Note: this motor deviates from the Keppe manual so your own motor readings certainly will be different.

    Hope to see soon some of your data.


    j greef

    Posts : 36
    Join date : 2008-12-31
    Location : Europe

    Re: Motor test results

    Post  j greef on Fri Jan 23, 2009 4:32 pm

    Hi,

    When reviewing the test data I posted earlier, I found out that the picture as such was OK but had been made upside down. The correct 'Smile' picture should be like this:



    As I understand it, the sinuslike voltage pattern in the coil is caused by the induction of the magnet (generating an AC voltage). When the switch closes, the coil is put at the battery voltage and current can start to flow through the coil.
    When the switch is opened again, circuit is no longer a closed loop and current drops back to zero. When it opens, high voltage peaks occur and for a very brief period, voltage oscillates till it has dampened out (my motor: total cycle time of 42 msec, switch closed during some 7 msec and oscillations during 0.4 to 0.6 msec. Peak voltages up to 200 Volts detected, compared to a battery of 9 Volts).
    Hope this is better data.


    j greef wrote:Hi all,

    I would like suggest to post the test results of your motors under this topic so that we can learn from each other.

    As an example, enclosed I post an oscilloscope picture of my motor's coil current and voltage readings.
    * The current is always zero, except when the reed swich closes.
    * The voltage varies according a sinus function and drops almost to zero when the switch closes.
    * Timescale: 10 msec per division (so one cycle = +/- 42 msec which means motor rpm = +/-1430).
    Note: this motor deviates from the Keppe manual so your own motor readings certainly will be different.

    Hope to see soon some of your data.

    sarbot

    Posts : 1
    Join date : 2009-01-25

    Do you have personal web page where you show your Keppe project step by step ?

    Post  sarbot on Sun Jan 25, 2009 10:32 am

    Has anybody purchased the motor kit or the manual and used it to create a working Keppe motor ?

    Would like to see the step by step and know "in a nutshell" what this motor is really doing.

    Is it merely using back EMF, and what similarities/differences to Bedini's work.

    j greef

    Posts : 36
    Join date : 2008-12-31
    Location : Europe

    Re: Motor test results

    Post  j greef on Fri Jan 30, 2009 3:38 pm

    Hi,

    After some thinking hope I found a way to estimate the motor’s output power.

    Method:
    Use the motor as a winch: attach one end of a thread to the motor shaft and the other end to a weight. When the weight is hoisted up, it will exert a torque to the motor shaft and as such act a a load.

    Formulas:
    Mechanical output power:
    o Torque = force x arm = mass x 9.81 x arm
    o Power = Torque x speed (speed in rad / sec).
    o Since in this case, the weight is lifted, work is done and this work has to be taken into account. Required power = force x speed = mass x 9.81 x lifting speed.

    Electrical power input:
    o Power = current x voltage
    o Battery only supplies power when the switch is closed (my motor: +/- 20% of the time).
    o Voltage = battery voltage
    o Current can be visualised with an oscilloscope and an average value can be determined.

    Motor efficiency = (mechanical power / electrical power) x 100%

    The graph below shows my first test results. W = weight of the load.
    Intermediate conclusion:
    o efficiency of my motor is well below 100% (even if the work correction as described above is included).
    o the higher the load, the better the efficiency
    o effiency drops when motor speed increases.

    Of course, there will be quite a lot of error on these measured values I used but my intermediate conclusions are probably correct.
    If you see any errors in my reasonning or method, please let me know.


    Tomte

    Posts : 4
    Join date : 2008-12-25

    Re: Motor test results

    Post  Tomte on Sun Feb 08, 2009 3:16 am

    If I understand right, your motor does not give more output power than the input power? Please can you add some figures to your calculations?

    j greef

    Posts : 36
    Join date : 2008-12-31
    Location : Europe

    Re: Motor test results

    Post  j greef on Sun Feb 08, 2009 2:23 pm

    Hi Tomte

    You asked some figures to clarify the calculations. Below I add an example and also suggest another method.

    These calculations are examples only and are not based on any actual measurements.

    Shaft diameter = 2 mm (radius 1 mm)
    Rpm = 1500 which means 1500 * 2 * PI / 60 rad / sec = 157
    Mass = 10 grams

    Then torque = (0.001 m x 0.01 kg x 9.81 kg m /s²) * 1000 mm/m = 0.0981 Nmm
    And power = 0.0981 Nmm x 157 rad/sec = 15.4 mWatt

    Disadvantages of this method:
    · requires rpm measurement
    · torque arm varies when the mass is hoisted because the thread is wound around the shaft (shaft diameter increases).

    I’m afraid the the “work correction” I suggested in my previous post is not correct. However, based upon measurement of work I think the following method is much easier to estimate output power.

    Power = work / time
    To hoist up the test mass, work is done so if you measure in how much time the mass is hoisted up over a certain distance, you also know the average absorbed power.

    Example:
    Mass = 10 grams
    Hoisting distance = 1 meter (height difference)
    Time = 8 seconds

    The power = mass x 9.81 x height / time = 0.01 x 9.81 x 1 / 8 = 0.0125 Watt or say 12,5 mWatt

    I did some test to compare both methods and the results are very well in line. The conclusion till now is indeed that my motor required more input power than the output power it delivers.

    TomaSweden

    Posts : 2
    Join date : 2009-02-03

    Re: Motor test results

    Post  TomaSweden on Sat Mar 14, 2009 5:20 pm

    Thanks for the test result, I have been thinking how to test the motor so now I can see one type of test.
    In my case the ball bearings creates friction and I guess the string your motor are winding will also create some friction. The motor I built also shakes a lot so that will reduce the output power.
    I am not sure how you measure the input energy, the motor only gets a short impulse of energy from the battery so how do you measure that impulse ?

    TomaSweden

    Posts : 2
    Join date : 2009-02-03

    Re: Motor test results

    Post  TomaSweden on Sat Mar 14, 2009 5:29 pm

    PS I read trough the oscilloscope diagrams and I understand that you calculate the input energy from that.
    How precise do you think the calculation are ?
    You wrote your motor gets a impulse 20% of the time, how much did you calculate the input energy was ?

    j greef

    Posts : 36
    Join date : 2008-12-31
    Location : Europe

    Re: Motor test results

    Post  j greef on Sun Mar 15, 2009 1:01 pm

    Dear TomaSweden,

    If you have a look at my post of 30/01/2009 you will find the method used. Below I add an example with figures to clarify the method and try to estimate the accuracy.

    Data (purely fictive !):
    · Voltage = 9 V +/- 0.5
    · Peak current = 0.2 A +/- 0.05 (rather high inaccuracy due to uncertainty about measuring resistor resistance)
    · Average current = 90% of peak value (estimated, see oscilloscope pictures)
    · Switch closed during 20% +/- 2.5% of the time.
    · Mass = 10 grams +/- 1
    Hoisting distance = 1 meter +/- 2 cm
    · Time = 8 seconds +/- 0.5

    Results:
    Input power = 9 x (0.2 x 0.9) x 20% = 324 mW
    · range from 201 to 481 mW
    · actual value between 62 and 148% of measured value (calculation: (0.201 – 0.324) / 0.324 = -38% and (100 – 38%) = 62%).

    Output power = 10 x 9.81 x 1 / 8 = 12.25 mW
    · range from 10.57 to 14.68 mW
    · actual value between 86 and 120% of measured value

    Overall accuracy = output / input = 12.25 / 324 = 3.78%
    · range from 2.2 to 7,3 %
    · actual value between 58 and 193% of measured value

    If the accuracy percentages of these fictive data are applied to the measured data of my post of 30/01/2009, the outcome is still that that motor had an efficiency well below 100% (highest measured efficiency was 22% and 22 x 193% = 42,4% < 100%).

    Juan

    Posts : 1
    Join date : 2009-03-16

    Juan

    Post  Juan on Tue Mar 17, 2009 3:57 pm

    Hello everyone:
    I regret not being able to write in Spanish is my language, forgive my English.
    23/01/09 j greef said that the total cycle time was 42ms and the key was closed 7ms.
    So 7 / 42 = 0.1666 or 16.6%.
    Then the average value of the current is approximately: 0.2Ax0.9x0.166 = 0.0298A (The 0.9 is because the pulse is not rectangular).
    And the average value of the voltage is approximately: 9Vx0.166 = 1.494V.
    Therefore, the input power is approximately 0.0298Ax1.494V = 0.0445W = 44.5mW.

    In addition to measuring the output power does not know whether to start the test, the speed is zero or is the speed of operation. If not, we should modify the method or find another method of measurement, such as the balance.(http://www.youtube.com/watch?v=tT4Hkmwdqeg&feature=related)

    j greef

    Posts : 36
    Join date : 2008-12-31
    Location : Europe

    Re: Motor test results

    Post  j greef on Wed Mar 18, 2009 3:45 pm

    Dear Juan,

    Cycle times:
    In the tests of my 23/01/2009 mail the switch was closed indeed some 16,6% of the time but that were test without a load to the motor. The results of 30/01/2009 are about a motor with a load and in that case the switch was closed some 20% of the time.

    Average power:
    In my opinion the average power should not be calculated as = average current x average voltage. Instead it should be calculated as (total work) / (total time). With the figures you used that would be:
    * total work = voltage x current x time (your example: 9 V x (0.2x0.9) A x 7 msec = 11,34 mJ)
    * total time = 42 msec
    * average power = 11,34 mJ / 42 msec = 0.27 W = 270 mW
    If I am wrong with this (and you are right), my motor is 5 à 6 times more efficient than I thought and as a result in some cases it would have demonstrated an effiency of above 100%.


    For measurement of the output power, of course the torque method as demonstrated on the Keppe motor website is much more accurate than the methods I suggested earlier but most of us won't have the tools to measure torque accurately.

    Since at this moment my motor is not conform the Keppe motor manual, I will not post any detailed test data because that data might be quite different from the data you measure on your motors.

    NeilSwe

    Posts : 7
    Join date : 2009-03-28

    Re: Testresults

    Post  NeilSwe on Wed Apr 01, 2009 5:56 pm

    Dear j greef,

    I have been looking in to measurement-intruments that hopefully can measure both input electrical power and output mechanical power with enough accuracy (samples per second) to verify the figures given in the Keppe Motor Videos.

    My goal is to get waveforms for all four parameters (voltage, amps, torque and rps) into a program that can track them in real-time down to a fraction of a millisecond, store the result and do playback of them.

    It should also be possible to export part of the result to Excel for calculation of the input and output power.

    E.g if one cycle is 50 ms and the duty time is 10% I should be able to compute the input power by
    multiplying the voltage (V) by the current (mA) for every millisec (or fraction therof) and add all 50 up (90% or 45 of which would equal near 0) to get the number of mJoules that was the input to the motor for one cycle.
    On the output-side I would (for the same cycle for every millisec) multiply the torque (mNm = milliNewtonmeter) by RPM/60*2PI (rad/s) and add them up to get the mechanical output energy in mJoules for that same cycle.
    This procedure could of course be done for any number of cycles and under different mechanical load.
    If the sampling-rate and the accuracy of the measurements are good enough then that would give a good anwser to question of the Keppe motor efficiency.

    I read in a revious post from you that you had encountered voltage spikes up to 200V.
    That could provide a problem for the instruments in question.
    If I understood you right those spikes lasted 0.2-0.3 ms ?
    Can you tell me the measurement-accuracy for those numbers ?
    Do you have any idea of what the current was at that fraction of a millisec ?

    I will be happy to share what I have found in terms of instruments (tranducers) and software.
    The acquisition software is exacly what I have been looking for - a dream ...(more later).
    The torque will be measured by a rotational torque transducer that can measure torque from 0 to
    0.100 Nm (or less) full scale.

    j greef

    Posts : 36
    Join date : 2008-12-31
    Location : Europe

    Re: Motor test results

    Post  j greef on Thu Apr 02, 2009 3:33 pm

    Dear NeilSwe,

    The method you suggest looks promising and seems very professional. My measurements were done with a quite old oscilloscope; that is why in my post of March 15 I assumed rather elevated inaccuracies. However, I am pretty sure about the voltage spikes of around 200 V (or at least that order of magnitude).

    From electricity theory, you know that in inductive systems, current and voltage change as per following equation: U = L x d(i)/d(t).
    Example calculation:
    * L = 54.1 mHenri (as per post of Tom on March 04)
    * d(i) = 0.25 A (switch closed = 0.25 A, switch open: current drops to 0)
    * Switching time d(t) = 0.1 msec (estimate)
    In this example, U = 0.0541 * 0.25 / 0.0003 = 135.25 Volts.

    The below picture shows that I didn’t see one voltage peak on my screen but a whole bunch. It looks like a dampened oscillation (in my case of around 65000 Hz). The current values also show a similar pattern but as far as I could detect with values equal or below the nominal current (in my above example: < 0.25 A).

    Final notes:
    1) The readings of picture below don't correspond to 65000 Hz oscillation.
    2) For Keppe motors built to the manual instructions, the oscillation frequency probably will differ from 65000 Hz (since my motor is not conform to the manual).

    [url][/url]

    NeilSwe

    Posts : 7
    Join date : 2009-03-28

    Re: Motor test results

    Post  NeilSwe on Thu Apr 02, 2009 5:13 pm

    Hi j greef,

    Thanks for your answer !

    I have to say I am not an expert on electronics and do not have much experience in the experimental field of it.
    I am a civil engineer in Construction (Road & Water Buildings, Stockholm), but have done my career almost entirely in the IT-Business.
    I do have some insight in physics and mathematics on that level and am interested in the workings of our physical universe (from micro to macro cosmos) among other things (potential other 'universes' -emotional, mental .....).

    Back to our problem.

    I looked at Tom's post and it said:
    "It measured 54.1 mH inductance with 46.6 ohms in series at 1kHz"

    I think I have seen somewhere that the inductance varies (linarly) with the frequency.
    In his case it was 1kHz. In your case it was around 65kHz.
    I am not sure but I guess that L is directly proportional to the frequency, so
    for 65K L would be 65 times higher and so does the voltage according to your formula.
    Is that right or am I out on a limb here ?

    The other interesting thing is the current during the spike (and dampening time).
    Have you any clue of what it could be ?

    The high voltage spikes could as I mentioned cause potential damage to the instruments, but
    I do not have the complete picture here.

    There are ways to eliminate them, but on the other hand I have to measure them syncronously with the current in order to get the correct input energy result.

    If the current during the spike time is inversed proportional to the voltage (which I doubt) then the energy during the peak would be roughly equal to the energy of the remainder of the duty cycle and give a contribution which is small (spiketime/dutytime), in the order of 5 %.
    In that case it would be possible to live without measuring the spikes to get a good enough reading of the input energy.
    Otherwise the energy-spike contribution would be very significant and must be measured.

    I am stuck here. Do you or anybody else have a clue how to deal with this ?

    Here is the link to the company that has the perfect software for Data Acquisition and Playback and complementary Hardware (check them out):

    http://www.dataq.com/

    And a direct link to the software WinDaq (there are videos showing its functionality):

    http://www.dataq.com/products/software/acquisition.htm

    adamsj3

    Posts : 9
    Join date : 2009-01-29
    Location : Oregon, USA

    Inductance

    Post  adamsj3 on Fri Apr 03, 2009 1:52 pm

    Inductance is a function of number of turns, core material, current level, core shape, etc. Inductive reactance is a function of frequency....Xl = 2 * pi * f * L.

    One way to measure input power is to average the current with a low loss, low pass filter. A large input inductor with a large capacitor to gnd should smoothe the pulsing current at the input. I would suggest downloading LTspice from Linear Technology and simulating a pulsed input. Old transformers are usually easy to find and can be used as the input inductor.

    Anyone in the continental US can PM me with a phone number and I will be happy to call and discuss measurements. I don't mind talking on the phone, I DON'T like typing.

    What was the make, model, source and cost for the torque transducer? That's the hardest parameter to measure.


    Jack

    NeilSwe

    Posts : 7
    Join date : 2009-03-28

    Re: Motor test results

    Post  NeilSwe on Fri Apr 03, 2009 3:02 pm

    Jack,

    Thanks for your advice.

    I did a little homework myself after writing my post, read some manuals, and found that it is the reactance that is proportional to the frequency as you point out, thanks anyway.

    I also read that the inductance of an air core coil is independent of the current but since we have a permanent magnet as the rotor in the Keppe motor I suspect that the inductance is dependant in some way of the current or the change of it.
    Is that correct ? What is your take on this ? (If you don't like to do a lot of typing, just type Y or N).
    Thank you for the tip about LTspice I will check it out.

    I have not decided on what torque transducer to choose yet.
    I have found four potential products/sources, here are the links:

    http://www.himmelstein.com/PDF_Files/B716B.pdf
    http://www.sensotec.com/pdf_catalog08/1102-07.pdf (the 1103 or 1102 models), http://www.solteccorp.com/managedfiles/TP-D%20E%20%20Torque%20Transducers%20p10.pdf
    http://www.kistler.com/us_en-us/132_Productfinder_Torque/T1000.4503A0,2L_P/Dual-range-sensor-with-noncontact-transmission-0-2-Nm-60-impulses-per-revolution-low-speed.html

    /Staffan

    Tom

    Posts : 8
    Join date : 2009-01-13
    Location : California

    First Results

    Post  Tom on Sat Apr 04, 2009 2:58 pm

    Hi,

    The inductance parameter L is independent of frequency by definition. If L varies when measuring inductance, then that would be explained by the fact that there are second order effects in the core such as the previously mentioned capacitance (or scalar?). I measured the inductance with test signals ranging from 60Hz up to 10Khz, and the inductance reading only varied from 54.0mH to 54.16mH.

    Anyway, I managed to solve the problem with the bearings, and got the motor adjusted to run. Here are the first results obtained with a Tek720P scope (but I don't have the software to download the screen capture yet):

    I inserted a 10 ohm (5% tolerance) resistor in series with the battery to measure current (by measuring the voltage drop across the resistor).

    Period = 166ms
    Switch On = 28ms
    Therefore, On Duty Cycle Ratio= 166/28 = 0.168

    Channel 1 = 1.24V during On
    Therefore, calculate 1.24V / 10 ohms = 0.124 amps while on

    Channel 2 = 8.96V during Off, 7.52V during on,
    Therefore, 1.44V drop battery voltage on/closed

    (Therefore, calculated source impedance of 9V battery = 1.44V / 0.124 amps = 11.6 ohms.
    Hopefully I can find some data on 9V battery impedance as a way to double check my readings to see if I have the basic setup OK. I did not expect such a big drop in battery volts while the switch was on)

    Therefore, Watts = Amps * Volts = 0.124 amps * 7.52 Volts = 0.932 watts when closed.

    Calculated Power = 0.932 watts * 0.168 = 0.156 watts.

    Does this seem reasonable?
    Thanks
    Tom

    Tom

    Posts : 8
    Join date : 2009-01-13
    Location : California

    Battery Impedance

    Post  Tom on Sat Apr 04, 2009 7:04 pm

    I found material on the battery impedance, just as a way to check
    my other calculations, not because it is important to measuring the motor
    power.

    Duracell's website says the MN1604 is 1.7 ohms impedance.

    http://www.duracell.com/oem/Pdf/new/MN1604_US_CT.pdf

    Using this website, and using a value of 46 ohms for the core:

    http://www.aelgroup.co.uk/hb/hb004.htm

    The first method produces 16.25 ohms battery source impedance (Rth)
    and the other method produces 11.61 ohms. Both of those are pretty far off Duracell's data.

    However, estimating the amount of current expected when the switch is closed using the measured battery terminal volts, and the known resistor value (10ohms) and the measured core resistance from the LCR meter (46oms) works out pretty close:

    7.52V / (10ohms + 46ohms) = 0.134 amps expected current with switch closed.

    Compared to 0.124 amps measured current is within 8% and is not as far off.
    For the next step I will use 1% tolerance resistor to see if this gets closer.

    Tom

    j greef

    Posts : 36
    Join date : 2008-12-31
    Location : Europe

    Re: Motor test results

    Post  j greef on Sun Apr 05, 2009 10:50 am

    Dear Tom,

    To me your data seem very reasonable and are - to some extent - in line with mine.

    * You measure a duty cycle of 0.168 which is very well in line with what I measure (0.166).
    * Your rpm is surprisingly low: 166 msec = 361 rpm whereas I measure +/- 1400 rpm (9 V battery).
    * Power consumption of 0.156 W: OK (I found +/- 0.2 W but my motor runs faster so no surprise)

    When calculating the battery impedance please carefully check what you measure with the scope. If your CH2 sees both CH1 and the coil, the following would apply:
    * CH2: 1.44 V drop when switch closed of which 1.24 V to measure the current.
    * 1.44 - 1.24 = 0.2 V drop on battery with 0.124 A gives 1.6 Ohm battery resistance which is in line with your Duracell data.

    If you don't have screen capture software for the scope, a very easy method to publish data is to take a photo (no flash !).
    Based upon the data you posted and assuming a battery impedance of 1.6 Ohm, my guess is that the current reaches its final value of 0.124 Amps after some 4.7 msec. Is that correct ?

    J Greef

    NeilSwe

    Posts : 7
    Join date : 2009-03-28

    Re: Motor test results

    Post  NeilSwe on Sun Apr 05, 2009 1:22 pm

    It seems reasonable to me too, but to get the final answer to the efficency problem I am sure we have to go down to the sub-millisec level of resolution.

    The only way to get a correct measurement of the input energy for a given timeperiod is to multiply the voltage by the current in as small increments of time as possible.
    The area under the resulting 'curve' is the input energy delivered to the motor.

    What we are doing is as close to an integration of the V*I product as we can.
    The smaller the timesteps the better

    I think we have to capture those datapoints at least 10 times every millisec (= sampling rate of 1/10^-4 = 10 kHz for both V and I).
    The mechanical output parameters (torgue and rpm) have to be measured in the same resolution.

    The key or the workings of the motor is the dynamics of the magnetic fields (from the coil and its interaction with the permanent magnet in the rotor)

    The dynamics comes from the magnetic flux change of the coil and that in turn is proportional to the rate of change of the current.

    The current change is the fastest at the beginning and end of the pulse (when the circuit closes and opens).

    Which means that we have to capture what happens with enough high resolution at those times.
    Maybe we have to go down to single digit micro-seconds to get it.

    j greef mentioned that he saw a waveform of 65 kHz during the dampening phase from a pulse-start.

    If we can achieve a good enough sampling-rate for V and I we don't need calculations of Impediance (Resistance + Inductive Reactance + Capacative Reactance) it is imbedded in the V*I product.

    Tom I have a couple of questions for you:

    1) Is your Keppe Motor a motor you bought as a Kit or did you build it from the Keppe Motor Manual ?
    2) What is the sampling rate of your Oscilloscope ?
    3) Will you be able to measure both CH1 (V) and CH2 (I) (with a better shunt) with a resolution of micro-seconds ?
    4) If so can you have the scope multiply the curves and make a readout ?

    Thanks,

    NeilSwe

    NeilSwe

    Posts : 7
    Join date : 2009-03-28

    Re: Motor test results

    Post  NeilSwe on Sun Apr 05, 2009 3:49 pm

    Small correction:

    I wrote: Impediance (Resistance + Inductive Reactance + Capacative Reactance).
    Should be: Impedance (Resistance + Inductive Reactance + Capacative Reactance)

    Tom

    Posts : 8
    Join date : 2009-01-13
    Location : California

    Re: Motor test results

    Post  Tom on Sun Apr 05, 2009 6:00 pm

    NeilSwe and J Greef,

    Thanks for your feedback and questions!

    I agree that I will eventually have to capture and measure the fast transients in order to get a more accurate value for input power. The scope I have samples at 500M/s which should be enough, and it does have the ability to multiply channels and plot. It can go to the microseconds, but then the problem is that the entire "closed" time might not fit on the scope. I have not tried yet.

    For now, I am focused on doing a sanity check on the basic measurement setup of the Keppe Motor Kit I received. (I have another on order so I can perform dual motor experiments as well).

    And thanks to J Greef. You spotted the reason why the battery impedance did not compute. I am indeed looking at the voltage on Ch2 across both the battery and the resistor. So that explains it.

    Also, yes, the current reaches its final value between 4ms and 5ms. It is a little hard to tell because the current peaks at the beginning, then decays, presumably because back-EMF and motor speed picks up again.

    I substituted a 1 ohm (10% tolerance) resistor, so that the voltage measured across it would equal the amps in value.

    The motor picked up speed a little to 422 RPM.

    Current = 140mA
    Volts = 8.64V
    Closed (on time) power = (0.140 * 8.64) = 1.21W

    Period = 142ms, Closed (on time) = 26ms
    Therefore, Duty = 26/142 = 18.3%

    Continuous Power = 1.21W * 0.183 = 0.2196W

    I think my motor runs slower because of the bearing problem, and friction due to too much glue on shaft.

    Total current check:

    8.64V / (46.6ohms + 1.0ohms) = 0.18A expected (0 RPM)

    0.18A expected vs 0.16A measured (initial peak with 0.14 final)

    Thanks!
    Tom

    adamsj3

    Posts : 9
    Join date : 2009-01-29
    Location : Oregon, USA

    Re: Motor test results

    Post  adamsj3 on Sun Apr 05, 2009 6:11 pm

    Tom-

    I don't know about the Tek720P, but I downloaded free waveform capture software for my TDS220 from the TEK website.

    Jack

    NeilSwe

    Posts : 7
    Join date : 2009-03-28

    Re: Motor test results

    Post  NeilSwe on Sun Apr 05, 2009 8:16 pm

    Tom,

    Seems you have the equipment to do what is necessary on the input side of the equation.
    Thanks for your input and good work !

    I have been looking into what Tektronix has to offer in the field of measuring power from an Oscilloscope.
    They have some impressive products and price-tags to do the job.

    There is a .pdf file with the title "Power Supply Measurement and Analysis with the MSO/DPO Series Oscilloscopes"

    I think you have to go through the registring procedure to download it, but it is worth it.

    It is definately worth reading even you don't have a DPO300/MSO400 scope.

    Some valuable info regarding power measurements are given there (e.g scew between I-probe and V-probe and other things)

    http://www2.tek.com/cmswpt/tidetails.lotr?ct=TI&cs=Application+Note&ci=14752&lc=EN

    gmeast

    Posts : 20
    Join date : 2009-03-16
    Age : 65
    Location : S. California

    some pics of test setup

    Post  gmeast on Sun Apr 05, 2009 8:25 pm

    Hi all,

    I thought I'd post some pics of my setup. I got the motor running and completed the test fixture yesterday.

    #12 shows the motor running under a load in its setup. You can tell it's running because the phenolic base is visible through the rotating paddle on the right side.
    http://home.pacbell.net/gmeast/keppe/keppe12.jpg

    #13 & #14 show the coil frame and reed switch support mounted for rotation so that a torque arm can be attached and used in conjunction with a gram scale to measure motor reaction torque. This is just like in the video (very good video I must add).
    http://home.pacbell.net/gmeast/keppe/keppe13.jpg
    http://home.pacbell.net/gmeast/keppe/keppe14.jpg

    #15 shows a scope trace of the motor running. As can be seen, the battery is 7 - 8 VDC.It's running at around 480 RPM.
    http://home.pacbell.net/gmeast/keppe/keppe15.jpg
    It was consuming around 0.035 to 0.045 A (35-45 mA). The damping oscillation is right around 335-340 Hz as seen on the scope capture found at lower right

    I intend to determine my input power by measuring the AC current from an isolation transformer (115VAC-12VAC) that will, in turn, get rectified and charge a large 16 VDC electrolytic cap as the Keppe motor's supply.

    I will determine output power by using an adjustable eddy current (prony) brake (as a replacement for the paddle shown) to load the motor, the aforementioned torque arm and a remote tach for RPM.

    When I get the rest thrown together, I'll post some more pics and make a video.

    Happy experimenting,

    Greg

    Sponsored content

    Re: Motor test results

    Post  Sponsored content


      Current date/time is Sun Nov 19, 2017 10:51 am